次世代RPG《堕落之王》PC配置要求公布 不支持XP系统

次世代RPG《堕落之王》PC配置要求公布 不支持XP系统

   CI Games负责打造、万代南梦宫负责发行的动作RPG新作《堕落之王(Lords of the Fallen)》还有两个多月的样子就要与我们见面了。近日,该作的官方Steam商店页面为我们放出了该作PC版配置要求,根据参数详情,要求最低6GB RAM,且无32位系统支持。因该游戏仅支持DX11,因此也不会支持Windows XP,估计连双核CPU都不支持,最低要求都写着4核CPU。

   最低配置需求:

   操作系统:Windows Vista (SP2), Windows 7 (SP1) , Windows 8(只支持64位)
   处理器:英特尔酷睿2 4核Q8400 @2.66GHz或AMD Phenom II X4 940@3.0Ghz
   内存:6G
   显卡:GeForce GTX 460或更高
   DirectX:11.0
   硬盘:25G可用空间
   声卡DirectX 9.0c或同等最新驱动的声卡

   推荐配置:

   操作系统Windows Vista (SP2), Windows 7 (SP1) ,Windows 8 (只支持64位系统)
   处理器:英特尔酷睿 i7-3770 @3.5 GHz或AMD FX-8350 X8 @ 4 GHz
   内存:8G
   显卡:GeForce GTX 560 ti或更高
   DirectX:11.0
   硬盘:25G可用空间
   声卡DirectX 9.0c或同等最新驱动的声卡

   游戏截图:

发表评论

邮箱地址不会被公开。 必填项已用*标注

Related Post